Tuesday, December 11, 2018

The Error Loading LotW Users Data solution

Reading several forums and groups I see a lot of WSJT-X 2.0.0 updaters have the same error pop-up screen appearing. Not really shocking because the software works anyway. However it is annoying everytime you start WSJT-X.
Two solutions are given on page 5 of the quick start manual (Tnx John AE5X). You can download it to read here: https://physics.princeton.edu/pulsar/k1jt/Quick_Start_WSJT-X_2.0.pdf

The article suggests to download and install a open SSL library. However, in my case and a few others this doesn't work at all. The easiest step, and till now it worked for many, is downloading this file: https://lotw.arrl.org/lotw-user-activity.csv and move it to the WSJT-X log directory. This directory can be opened from within WSJT-X -> File -> Open log directory

9 comments:

  1. This worked great! The error message is gone. However, does this need to be updated periodically?

    Scott
    KN3A

    ReplyDelete
  2. I don't know Scott, not shure what the file does anyway? 73, Bas

    ReplyDelete
  3. Many thanks for your valuable information. I have solved my problem. Best 73 TA9J İsmail

    ReplyDelete
  4. Thank you for posting this. It was a minor annoyance, but once gone, it's nice to have the software open without the nag! 73 KK0DJ

    ReplyDelete
  5. Thanks Bas, that one had me stumped and installing that hacker's SSL library did nothing for me either. Now just have to wait for v2.1 to get rid of the other silly nag screen...
    73 MX+HNY
    John VE8EV

    ReplyDelete

Thanks for your comment. Bedankt voor je reactie. 73, Bas