Thursday, 22 November 2012

Small VHF WSPR experiment

After an invation from PE1BVQ Hans and some e-mail exchange I took part in a very small WSPR experiment on 2m VHF. Now, as some of you know I actually am not very often active on VHF/UHF, it's just not my thing. I need to hear beeps, noise and QRM, VHF/UHF is just too clean here. I setup my FT817  with 5W WSPR on 144.488 MHz as Hans requested, PC4T Paul was also invited and together we were monitoring last Sunday afternoon. Unfortenately I didn't see PE1BVQ but I did see PC4T and OZ7IT. Both stations did see me as well. Not really special I thought but Hans congratulated me with the OZ spot. So, it seems to be the experiment was a succes for me. After all it appeared we were on the wrong frequency, the VFO should have been on 144.489 MHz just like my WSPR program was telling me. We discussed this matter and searched for it on google. The 2m WSPR frequency is still a point of discussion as there is a German beacon almost on this frequency and also a issue about ARISS contacts. If you're interested this is what I found so far.

About the German beacon DB0FAI: http://wsprnet.org/drupal/node/3206
About the ARISS issue (actually no issue): http://wsprnet.org/drupal/node/3756
About the right region 1 frequency: http://wsprnet.org/drupal/node/1760

It seems the frequency in some of the WSPR programs is configurated wrong and you need to change it in the configuration file. It seems that the spots I had/did Sunday on 488 were just luck. So, the frequencies you see in the database are actually not the right ones, I was transmitting 144.4895 approx.
If propagation is good a follow up experiment could be done, on the right frequency this time.

Na een uitnodiging en korte e-mail uitwisseling van Hans PE1BVQ heb ik meegedaan aan een klein WSPR experiment op 2m WSPR. Nu ben ik niet echt een VHF/UHF man, het is gewoon niet mijn ding. Ik moet krakerij, ruis, fluitjes, piepjes en storing horen, VHF/UHF is gewoon te schoon. Maar goed, ik heb de FT817 met 5W WSPR aangesloten en het VFO op 144.488 MHz gezet zoals Hans gevraagd had. Paul PC4T deed ook mee en zo zaten we Zondag middag te monitoren. Helaas heb ik PE1BVQ niet gezien, maar PC4T wel en ook een Deens station OZ7IT. Beide stations zagen mij ook. Niet echt speciaal dacht ik, maar Hans feliciteerde mij met het behaalde resultaat. Dus toch wel ergens bijzonder en het experiment was dus bij deze geslaagd voor mij. Na weer een e-mail uitwisseling bleken we achteraf toch op de verkeerde frequentie te zitten, het VFO zou toch op 144.489 MHz moeten staan zoals mijn WSPR programma al aangaf. Ik heb het eens nageplozen op google en heb wat links gevonden aangaande dit onderwerp. De 2m WSPR frequentie blijft toch een punt van discussie omdat er een Duits baken zo een beetje op zit en er zouden ook ARISS contacten plaatsvinden. Wie geïnteresseerd is moet bovenstaande linkjes maar eens aanklikken. Als de frequentie in jouw WSPR programma verkeerd staat moet dit aangepast worden in de configuratie file. Het schijnt dus dat de spots Zondag op 488 gewoon een kwestie van geluk waren. De frequenties die in de database staan kloppen dus niet, ik zond eigenlijk uit op 144.4895.  Misschien gaan we het experiment nog eens doen als de condities wat beter zijn.



5 comments:

  1. Hallo Bas, ik heb ooit wel eens eerder WSPR gedaan op 2 meter. Vanmiddag en vanavond is er wat tropo conditions op 2 meter. Misschien iets om vanavond WSPR op 2 meter aan te zetten. (www.dxinfocentre.com ) 73 Paul

    ReplyDelete
    Replies
    1. Hallo Paul, ik zal het proberen maar kan niets beloven. Vanavond is niet mijn radio avond. Op mijn blog is te zien of ik er wel of niet ben....73, Bas

      Delete
  2. Hallo Bas,
    Ik heb hetzelfde met >50Mhz als jij en heb er dan ook geen antenne voor (behalve een ingepakte JayBeam in de garage). Wat voor antenne gebruik jij voor deze experimenten?
    Gr; Lars.

    ReplyDelete
    Replies
    1. Hallo Lars, zie mijn link "station" bovenaan. De antenne is een V2000 clone op ongeveer 4-5 m hoog met 20m Aircell7 waar tussen ook nog 2 koppelstukken zitten. Zoals je merkt heb ik er niet echt "aandacht" aan besteed. Het ding neergezet meer voor 50 MHz, en dat gaat ook uistekend. 73, Bas

      Delete
  3. Leuk experiment!
    Ik zal eens kijken of ik WSPR aan de gang krijg op m'n nieuwe Ham computer. Dan kan ik eens mee kijken.
    73 Ben de PA2OLD

    ReplyDelete

Thanks for your comment. Bedankt voor je reactie. 73, Bas