Tuesday, 21 September 2010

Antenna problems

CG3000 autotuner inside, notice my dummyload
I had a bad SWR and a defective tuner last week, same problem that I had last winter for a while. I didn't search for the problem then as it was solved like a miracle after a while. But now the problem was more persistent and I couldn't solve it this time because of the bad weather. Luckely I took a few days off the job so today the weather was sunny and warm and I could search for the fault which was easy one in the end. Unfortenately Murphy didn't like me today. So I thought the Alu Tape had cracked,  I solved this by a copper wire running along the whole lenght instead of connect it only to the bottom, but it didn't solve the problem. Then I discovered a leaky isolation at the 12v connector block, this also didn't solve it.  finally opened the tuner, but I couldn find a real problem apart from one bad soldering, it didn't solve anything. Then I finally connected a dummyload to the end of the coax and still had a bad SWR. Now checking all the connections I took the 1:1 balun behind the radio out as this was causing all the trouble the SWR was allright again, if I knew this at the start I would never took down the antenna of course.....but that's Murphy's law. After all this trouble part of the supporting mast broke just when I was on top of a steps, I had the choice to fall or let the antenna go. The chioce was easy and luckely the antenna didn't have too much damage. Everything is up in the air again and SWR all bands except 12m is 1:1 to 1:1.8 and that's good enough for me....
Bad isolation 12V connectorblock

Wire on the AluTape
Afgelopen week had ik ineens weer een slechte SWR en de tuner die niet werkte, dit probleem heb ik ook al eens afgelopen winter gehad maar omdat het geheel na een tijdje weer werkte heb ik er geen aandacht aan geschonken. Nu bleek het toch wel een hardnekkig probleem dat ik vanwege het slechte weer niet direct kon oplossen. Gelukkig was ik een paar dagen vrij en ben ik vandaag op zoek gegaan naar het probleem dat uiteindelijk eenvoudig was. Maar Murphy was mij vandaag helaas weer niet gunstig gezind. In de eerste instantie dacht ik dat de Alufolietape was gaan scheuren, achteraf bleek dat hier en daar ook zo te zijn. Dit heb ik opgelost door over de gehele lengte een koperdraad te laten lopen. Toen ik de mast omlaag haalde kwam ik al een eerste probleem tegen de 12V voeding had ik vastgemaakt met een kroonsteen en de isolatie was kapot, maar ook dit bleek niet de oorzaak van het probleem. Toen uiteindelijk de tuner maar opengemaakt, hier kon ik ook niet echt een probleem in vinden, de tuner was mooi droog en op 1 verdachte soldering na zag alles er prima uit na een jaar buiten in de mast te hebben gehangen. Het laatste wat ik nu nog kon doen was de  coax kabel te controleren met een dummyload. En ja, de SWR met dummyload was nog steeds slecht! Diverse verbindingen gecontroleerd en uiteindelijk de 1:1 balun achter de set weggehaald, en zie daar alles was weer goed. Had ik dit geweten dan had ik de antenne mooi laten staan, maar ja......dat is de  wet van Murphy. Uiteindelijk brak er ook nog een stuk van de mast af net toen ik boven op de trap de antenne aan het monteren was. Het was ik vallen of de antenne vallen, dan is een keuze snel gemaakt. Gelukkig weinig schade en uiteindelijk staat alles weer. SWR is op alle banden behalve 12m weer tussen 1:1 en 1:1.8 en dat is wat mij betreft prima in orde...

3 comments:

  1. Good evening Bas, That was a very informative post and interesting seeing how you took each step. In the end the problem was found and it was great that you were able to get the antenna back together.

    ReplyDelete
  2. Hallo Bas, gelukkig heb je het probleem opgelost voordat het weer echt slecht gaat worden. Ja, dat hoog werken is risicovol. ik vind dat werken hoog op een ladder maar niks. 73 Paul

    ReplyDelete
  3. @VE3WDM My occupation is technician, the problem is that I am used to search for the worst fault first. Sometimes it can be easy...

    @Paul, ik moest direct denken aan jou toen ik van die trap afsprong. Maar ik kies altijd eerst voor mijn eigen veiligheid. Het probleem was dat de eerste buis van de mast de stop verloren was. Normaal schuif ik de buizen uit tot ze niet meer verder gaan. Dit keer schoof ik de hele buis er uit, en zo een buis + antenne totale lengte meter of 6 dat hou je echt niet....73, Bas

    ReplyDelete

Thanks for your comment. Bedankt voor je reactie. 73, Bas